CVE-2020-8220 – A denial of service vulnerability exists in Pulse Connect Secure <9.1R8 that allows an …

Vuln ID: CVE-2020-8220

Published:  2020-07-30  13:15:11Z

Description: A denial of service vulnerability exists in Pulse Connect Secure <9.1R8 that allows an authenticated attacker to perform command injection via the administrator web which can cause DOS.

Source: NVD.NIST.GOV

 

Tags