CVE-2020-8217 – A cross site scripting (XSS) vulnerability in Pulse Connect Secure <9.1R8 allowed attac …

Vuln ID: CVE-2020-8217

Published:  2020-07-30  13:15:11Z

Description: A cross site scripting (XSS) vulnerability in Pulse Connect Secure <9.1R8 allowed attackers to exploit in the URL used for Citrix ICA.

Source: NVD.NIST.GOV