CVE-2020-8202 – Improper check of inputs in Nextcloud Preferred Providers app v1.6.0 allowed to perform a …

Vuln ID: CVE-2020-8202

Published:  2020-07-30  13:15:11Z

Description: Improper check of inputs in Nextcloud Preferred Providers app v1.6.0 allowed to perform a denial of service attack when using a very long password.

Source: NVD.NIST.GOV

 

Tags