CVE-2020-7699 – This affects the package express-fileupload before 1.1.8. If the parseNested option is en …

Vuln ID: CVE-2020-7699

Published:  2020-07-30  09:15:11Z

Description: This affects the package express-fileupload before 1.1.8.
If the parseNested option is enabled, sending a corrupt HTTP request can lead to denial of service or arbitrary code execution.

Source: NVD.NIST.GOV