CVE-2020-15131 – In SLP Validate (npm package slp-validate) before version 1.2.2, there is a vulnerability …

Vuln ID: CVE-2020-15131

Published:  2020-07-30  15:15:13Z

Description: In SLP Validate (npm package slp-validate) before version 1.2.2, there is a vulnerability to false-positive validation outcomes for the NFT1 Child Genesis transaction type. A poorly implemented SLP wallet or opportunistic attacker could create a seemingly valid NFT1 child token without burning any of the NFT1 Group token type as is required by the NFT1 specification.

This is fixed in version 1.2.2.

Source: NVD.NIST.GOV

 

Tags