CVE-2020-9689 – Magento versions 2.3.5-p1 and earlier, and 2.3.5-p1 and earlier have a path traversal vuln …

Vuln ID: CVE-2020-9689

Published:  2020-07-29  13:15:10Z

Description: Magento versions 2.3.5-p1 and earlier, and 2.3.5-p1 and earlier have a path traversal vulnerability. Successful exploitation could lead to arbitrary code execution.

Source: NVD.NIST.GOV