CVE-2020-16135 – libssh 0.9.4 has a NULL pointer dereference in tftpserver.c if ssh_buffer_new returns NULL …

Vuln ID: CVE-2020-16135

Published:  2020-07-29  21:15:13Z

Description: libssh 0.9.4 has a NULL pointer dereference in tftpserver.c if ssh_buffer_new returns NULL.

Source: NVD.NIST.GOV