CVE-2020-16117 – In GNOME evolution-data-server before 3.35.91, a malicious server can crash the mail clien …

Vuln ID: CVE-2020-16117

Published:  2020-07-29  18:15:14Z

Description: In GNOME evolution-data-server before 3.35.91, a malicious server can crash the mail client with a NULL pointer dereference by sending an invalid (e.g., minimal) CAPABILITY line on a connection attempt. This is related to imapx_free_capability and imapx_connect_to_server.

Source: NVD.NIST.GOV

 

Tags