CVE-2020-14492 – OpenClinic GA 5.09.02 and 5.89.05b does not properly neutralize user-controllable input, w …

Vuln ID: CVE-2020-14492

Published:  2020-07-29  13:15:10Z

Description: OpenClinic GA 5.09.02 and 5.89.05b does not properly neutralize user-controllable input, which may allow the execution of malicious code within the user’s browser.

Source: NVD.NIST.GOV