CVE-2020-14490 – OpenClinic GA 5.09.02 and 5.89.05b includes arbitrary local files specified within its par …

Vuln ID: CVE-2020-14490

Published:  2020-07-29  13:15:10Z

Description: OpenClinic GA 5.09.02 and 5.89.05b includes arbitrary local files specified within its parameter and executes some files, which may allow disclosure of sensitive files or the execution of malicious uploaded files.

Source: NVD.NIST.GOV

 

Tags