CVE-2020-14486 – An attacker may bypass permission/authorization checks in OpenClinic GA 5.09.02 and 5.89.0 …

Vuln ID: CVE-2020-14486

Published:  2020-07-29  14:15:12Z

Description: An attacker may bypass permission/authorization checks in OpenClinic GA 5.09.02 and 5.89.05b by ignoring the redirect of a permission failure, which may allow unauthorized execution of commands.

Source: NVD.NIST.GOV