US government agency warns of fresh Palo Alto VPN security flaw

Please patch all devices affected by CVE-2020-2021 immediately, especially if SAML is in use. Foreign APTs will likely attempt exploit soon.

Read full article on TechCrunch