CVE-2020-9589 – Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have a heap overflow vul …

Vuln ID: CVE-2020-9589

Published:  2020-06-26  20:15:12Z

Description: Adobe DNG Software Development Kit (SDK) 1.5 and earlier versions have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.

Source: NVD.NIST.GOV

 

Tags