CVE-2020-3809 – Adobe After Effects versions 17.0.1 and earlier have an out-of-bounds read vulnerability. …

Vuln ID: CVE-2020-3809

Published:  2020-06-26  21:15:14Z

Description: Adobe After Effects versions 17.0.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

Source: NVD.NIST.GOV

 

Tags