CVE-2020-15305 – An issue was discovered in OpenEXR before 2.5.2. Invalid input could cause a use-after-fre …

Vuln ID: CVE-2020-15305

Published:  2020-06-26  01:15:10Z

Description: An issue was discovered in OpenEXR before 2.5.2. Invalid input could cause a use-after-free in DeepScanLineInputFile::DeepScanLineInputFile() in IlmImf/ImfDeepScanLineInputFile.cpp.

Source: NVD.NIST.GOV

 

Tags