CVE-2020-10628 – ControlEdge PLC (R130.2, R140, R150, and R151) and RTU (R101, R110, R140, R150, and R151) …

Vuln ID: CVE-2020-10628

Published:  2020-06-26  17:15:10Z

Description: ControlEdge PLC (R130.2, R140, R150, and R151) and RTU (R101, R110, R140, R150, and R151) exposes unencrypted passwords on the network.

Source: NVD.NIST.GOV

 

Tags