CVE-2020-9654 – Adobe Premiere Pro versions 14.2 and earlier have an out-of-bounds write vulnerability. Su …

Vuln ID: CVE-2020-9654

Published:  2020-06-25  22:15:14Z

Description: Adobe Premiere Pro versions 14.2 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .

Source: NVD.NIST.GOV

 

Tags