CVE-2020-9642 – Adobe Illustrator versions 24.1.2 and earlier have a buffer errors vulnerability. Successf …

Vuln ID: CVE-2020-9642

Published:  2020-06-25  22:15:14Z

Description: Adobe Illustrator versions 24.1.2 and earlier have a buffer errors vulnerability. Successful exploitation could lead to arbitrary code execution .

Source: NVD.NIST.GOV

 

Tags