CVE-2020-9639 – Adobe Illustrator versions 24.1.2 and earlier have a memory corruption vulnerability. Succ …

Vuln ID: CVE-2020-9639

Published:  2020-06-25  22:15:13Z

Description: Adobe Illustrator versions 24.1.2 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution .

Source: NVD.NIST.GOV

 

Tags