CVE-2020-9614 – Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, …

Vuln ID: CVE-2020-9614

Published:  2020-06-25  22:15:13Z

Description: Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, 2017.011.30166 and earlier, and 2015.006.30518 and earlier have a security bypass vulnerability. Successful exploitation could lead to security feature bypass.

Source: NVD.NIST.GOV

 

Tags