CVE-2020-9605 – Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, …

Vuln ID: CVE-2020-9605

Published:  2020-06-25  22:15:12Z

Description: Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, 2017.011.30166 and earlier, and 2015.006.30518 and earlier have a buffer error vulnerability. Successful exploitation could lead to arbitrary code execution .

Source: NVD.NIST.GOV

 

Tags