CVE-2020-10994 – In libImaging/Jpeg2KDecode.c in Pillow before 7.0.0, there are multiple out-of-bounds read …

Vuln ID: CVE-2020-10994

Published:  2020-06-25  19:15:12Z

Description: In libImaging/Jpeg2KDecode.c in Pillow before 7.0.0, there are multiple out-of-bounds reads via a crafted JP2 file.

Source: NVD.NIST.GOV

 

Tags