CVE-2019-19506 – Tenda PA6 Wi-Fi Powerline extender 1.0.1.21 is vulnerable to a denial of service, caused b …

Vuln ID: CVE-2019-19506

Published:  2020-06-25  20:15:11Z

Description: Tenda PA6 Wi-Fi Powerline extender 1.0.1.21 is vulnerable to a denial of service, caused by an error in the "homeplugd" process. By sending a specially crafted UDP packet, an attacker could exploit this vulnerability to cause the device to reboot.

Source: NVD.NIST.GOV

 

Tags