CVE-2019-16213 – Tenda PA6 Wi-Fi Powerline extender 1.0.1.21 could allow a remote authenticated attacker to …

Vuln ID: CVE-2019-16213

Published:  2020-06-25  20:15:10Z

Description: Tenda PA6 Wi-Fi Powerline extender 1.0.1.21 could allow a remote authenticated attacker to execute arbitrary commands on the system. By sending a specially crafted string, an attacker could modify the device name of an attached PLC adapter to inject and execute arbitrary commands on the system with root privileges.

Source: NVD.NIST.GOV

 

Tags