CVE-2020-3344 – A vulnerability in Cisco AMP for Endpoints Linux Connector Software and Cisco AMP for Endp …

Vuln ID: CVE-2020-3344

Published:  2020-05-22  06:15:10Z

Description: A vulnerability in Cisco AMP for Endpoints Linux Connector Software and Cisco AMP for Endpoints Mac Connector Software could allow an authenticated, local attacker to cause a buffer overflow on an affected device. The vulnerability is due to insufficient input validation. An attacker could exploit this vulnerability by sending a crafted packet to an affected device. A successful exploit could allow the attacker to cause the Cisco AMP for Endpoints service to crash and restart.

Source: NVD.NIST.GOV

 

Tags