CVE-2020-13384 – Monstra CMS 3.0.4 allows remote authenticated users to upload and execute arbitrary PHP co …

Vuln ID: CVE-2020-13384

Published:  2020-05-22  05:15:11Z

Description: Monstra CMS 3.0.4 allows remote authenticated users to upload and execute arbitrary PHP code via admin/index.php?id=filesmanager because, for example, .php filenames are blocked but .php7 filenames are not, a related issue to CVE-2017-18048.

Source: NVD.NIST.GOV

 

Tags