CVE-2020-11608 – An issue was discovered in the Linux kernel before 5.6.1. drivers/media/usb/gspca/ov519.c …

Vuln ID: CVE-2020-11608

Published:  2020-04-07  14:15:14Z

Description: An issue was discovered in the Linux kernel before 5.6.1. drivers/media/usb/gspca/ov519.c allows NULL pointer dereferences in ov511_mode_init_regs and ov518_mode_init_regs when there are zero endpoints, aka CID-998912346c0d.

Source: NVD.NIST.GOV

 

Tags