CVE-2020-6987 – In Moxa PT-7528 series firmware, Version 4.0 or lower, and PT-7828 series firmware, Versio …

Vuln ID: CVE-2020-6987

Published:  2020-03-24  19:15:21Z

Description: In Moxa PT-7528 series firmware, Version 4.0 or lower, and PT-7828 series firmware, Version 3.9 or lower, the affected products use a weak cryptographic algorithm, which may allow confidential information to be disclosed.

Source: NVD.NIST.GOV

 

Tags