CVE-2020-6972 – In Notifier Web Server (NWS) Version 3.50 and earlier, the Honeywell Fire Web Server&acirc …

Vuln ID: CVE-2020-6972

Published:  2020-03-24  17:15:11Z

Description: In Notifier Web Server (NWS) Version 3.50 and earlier, the Honeywell Fire Web Server’s authentication may be bypassed by a capture-replay attack from a web browser.

Source: NVD.NIST.GOV

 

Tags