CVE-2020-10570 – The Telegram application through 5.12 for Android, when Show Popup is enabled, might allow …

Vuln ID: CVE-2020-10570

Published:  2020-03-24  14:15:12Z

Description: The Telegram application through 5.12 for Android, when Show Popup is enabled, might allow physically proximate attackers to bypass intended restrictions on message reading and message replying. This might be interpreted as a bypass of the passcode feature.

Source: NVD.NIST.GOV

 

Tags