CVE-2019-20630 – An issue was discovered in libgpac.a in GPAC before 0.8.0, as demonstrated by MP4Box. It c …

Vuln ID: CVE-2019-20630

Published:  2020-03-24  19:15:21Z

Description: An issue was discovered in libgpac.a in GPAC before 0.8.0, as demonstrated by MP4Box. It contains a heap-based buffer over-read in BS_ReadByte (called from gf_bs_read_bit) in utils/bitstream.c that can cause a denial of service via a crafted MP4 file.

Source: NVD.NIST.GOV

 

Tags