CVE-2019-20597 – An issue was discovered on Samsung mobile devices with N(7.1), O(8.x), and P(9.0) software …

Vuln ID: CVE-2019-20597

Published:  2020-03-24  20:15:12Z

Description: An issue was discovered on Samsung mobile devices with N(7.1), O(8.x), and P(9.0) software. SPENgesture allows arbitrary applications to read or modify user-input logs. The Samsung ID is SVE-2019-14170 (June 2019).

Source: NVD.NIST.GOV

 

Tags