CVE-2019-20587 – An issue was discovered on Samsung mobile devices with O(8.1) and P(9.0) (with TEEGRIS) so …

Vuln ID: CVE-2019-20587

Published:  2020-03-24  19:15:20Z

Description: An issue was discovered on Samsung mobile devices with O(8.1) and P(9.0) (with TEEGRIS) software. There is type confusion in the MLDAP Trustlet, leading to arbitrary code execution. The Samsung ID is SVE-2019-14867 (August 2019).

Source: NVD.NIST.GOV

 

Tags