CVE-2019-20575 – An issue was discovered on Samsung mobile devices with P(9.0) software. The WPA3 handshake …

Vuln ID: CVE-2019-20575

Published:  2020-03-24  19:15:20Z

Description: An issue was discovered on Samsung mobile devices with P(9.0) software. The WPA3 handshake feature allows a downgrade or dictionary attack. The Samsung ID is SVE-2019-14204 (August 2019).

Source: NVD.NIST.GOV

 

Tags