CVE-2019-18242 – In Moxa ioLogik 2500 series firmware, Version 3.0 or lower, and IOxpress configuration uti …

Vuln ID: CVE-2019-18242

Published:  2020-03-24  17:15:11Z

Description: In Moxa ioLogik 2500 series firmware, Version 3.0 or lower, and IOxpress configuration utility, Version 2.3.0 or lower, frequent and multiple requests for short-term use may cause the web server to fail.

Source: NVD.NIST.GOV

 

Tags