CVE-2020-10874 – Motorola FX9500 devices allows remote attackers to read database files. …

Vuln ID: CVE-2020-10874

Published:  2020-03-23  21:15:12Z

Description: Motorola FX9500 devices allows remote attackers to read database files.

Source: NVD.NIST.GOV

 

Tags