CVE-2020-8594 – The Ninja Forms plugin 3.4.22 for WordPress has Multiple Stored XSS vulnerabilities via ni …

Vuln ID: CVE-2020-8594

Published:  2020-02-14  20:15:09Z

Description: The Ninja Forms plugin 3.4.22 for WordPress has Multiple Stored XSS vulnerabilities via ninja_forms[recaptcha_site_key], ninja_forms[recaptcha_secret_key], ninja_forms[recaptcha_lang], or ninja_forms[date_format].

Source: NVD.NIST.GOV

 

Tags