CVE-2020-3763 – Adobe Acrobat and Reader versions 2019.021.20061 and earlier, 2017.011.30156 and earlier, …

Vuln ID: CVE-2020-3763

Published:  2020-02-13  16:15:13Z

Description: Adobe Acrobat and Reader versions 2019.021.20061 and earlier, 2017.011.30156 and earlier, 2017.011.30156 and earlier, and 2015.006.30508 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to arbitrary file system write.

Source: NVD.NIST.GOV

 

Tags