CVE-2019-18915 – A potential security vulnerability has been identified with certain versions of HP System …

Vuln ID: CVE-2019-18915

Published:  2020-02-13  00:15:11Z

Description: A potential security vulnerability has been identified with certain versions of HP System Event Utility prior to version 1.4.33. This vulnerability may allow a local attacker to execute arbitrary code via an HP System Event Utility system service.

Source: NVD.NIST.GOV

 

Tags