CVE-2019-14652 – explorer.js in Amazon AWS JavaScript S3 Explorer (aka aws-js-s3-explorer) v2 alpha before …

Vuln ID: CVE-2019-14652

Published:  2020-02-13  05:15:11Z

Description: explorer.js in Amazon AWS JavaScript S3 Explorer (aka aws-js-s3-explorer) v2 alpha before 2019-08-02 allows XSS in certain circumstances.

Source: NVD.NIST.GOV

 

Tags