CVE-2019-18273 – OSIsoft PI Vision, PI Vision 2017 R2 and PI Vision 2017 R2 SP1. The affected product is vu …

Vuln ID: CVE-2019-18273

Published:  2020-01-15  19:15:13Z

Description: OSIsoft PI Vision, PI Vision 2017 R2 and PI Vision 2017 R2 SP1. The affected product is vulnerable to cross-site scripting, which may allow invalid input to be introduced.

Source: NVD.NIST.GOV