Adobe Patches Five Critical Illustrator CC Flaws

Adobe has released patches for five critical vulnerabilities in Adobe Illustrator CC, its popular vector graphics editor tool, which if exploited could enable arbitrary code execution. Overall Adobe patched nine vulnerabilities as part of its regularly-scheduled updates on Tuesday, including five critical ones in Adobe Illustrator CC, and four “important” and “moderate” flaws in Adobe Experience Manager (AEM), its platform for integrated online marketing and web analytics.

Read full article on Threat Post