CVE-2019-19318 – In the Linux kernel 5.3.11, mounting a crafted btrfs image twice can cause an rwsem_down_w …

Vuln ID: CVE-2019-19318

Published:  2019-11-28  00:15:11Z

Description: In the Linux kernel 5.3.11, mounting a crafted btrfs image twice can cause an rwsem_down_write_slowpath use-after-free because (in rwsem_can_spin_on_owner in kernel/locking/rwsem.c) rwsem_owner_flags returns an already freed pointer,

Source: NVD.NIST.GOV

 

Tags