CVE-2008-7272 – FireGPG before 0.6 handle user�s passphrase and decrypted cleartext i …

Vuln ID: CVE-2008-7272

Published:  2019-11-08  00:15:10Z

Description: FireGPG before 0.6 handle user�s passphrase and decrypted cleartext insecurely by writing pre-encrypted cleartext and the user’s passphrase to disk which may result in the compromise of secure communication or a users�s private key.

Source: NVD.NIST.GOV

 

Tags