CVE-2019-8158 – An XPath entity injection vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 …

Vuln ID: CVE-2019-8158

Published:  2019-11-06  01:15:25Z

Description: An XPath entity injection vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An attacker can craft a GET request to page cache block rendering module that gets passed to XML data processing engine without validation. The crafted key/value GET request data allows an attacker to limited access to underlying XML data.

Source: NVD.NIST.GOV

 

Tags