CVE-2019-8151 – A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 p …

Vuln ID: CVE-2019-8151

Published:  2019-11-06  00:15:12Z

Description: A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user with admin privileges to manipulate shippment settings can execute arbitrary code through server-side request forgery due to unsafe handling of a carrier gateway.

Source: NVD.NIST.GOV

 

Tags