CVE-2019-8148 – A stored cross-site scripting (XSS) vulnerability exists in Magento 2.3 prior to 2.3.3 or …

Vuln ID: CVE-2019-8148

Published:  2019-11-06  00:15:12Z

Description: A stored cross-site scripting (XSS) vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated admin user can inject arbitrary JavaScript code when creating a content page via page builder.

Source: NVD.NIST.GOV

 

Tags