CVE-2019-8138 – A stored cross-site scripting (XSS) vulnerability exists in Magento 2.2 prior to 2.2.10, M …

Vuln ID: CVE-2019-8138

Published:  2019-11-06  00:15:11Z

Description: A stored cross-site scripting (XSS) vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An authenticated user can execute arbitrary JavaScript code by providing arbitrary API endpoint that will not be chcecked by sale pickup event.

Source: NVD.NIST.GOV

 

Tags