CVE-2019-8135 – A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 p …

Vuln ID: CVE-2019-8135

Published:  2019-11-06  00:15:10Z

Description: A remote code execution vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. Dependency injection through Symphony framework allows service identifiers to be derived from user controlled data, which can lead to remote code execution.

Source: NVD.NIST.GOV

 

Tags