CVE-2019-8133 – A security bypass vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior t …

Vuln ID: CVE-2019-8133

Published:  2019-11-06  00:15:10Z

Description: A security bypass vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. A user with privileges to generate sitemaps can bypass configuration that restricts directory access. The bypass allows overwrite of a subset of configuration files which can lead to denial of service.

Source: NVD.NIST.GOV

 

Tags